OPAM Weather Service

This service runs reguat regular intervals an evaluation of the solvability of
dependencies in the official OPAM repository, for 4 stable releases of
OCaml. For each version, a report is generated, showing the packages
that cannot be installed because of problems in their dependencies
(either a missing package, or a conflict between packages).

Latest report generated on 2014/11/22 at 08:49 (UTC)

This service is provided using the tools provided by the Mancoosi
team (IRILL), customized to OPAM by OCamlPro and INRIA.